Update bundler version in Gemfile.lock

A few things have changed under the hood since the release of Bundler 2 last year. In order to take advantage of the new version, you will need to make sure you are using the most recent version.

Open your Gemfile.lock and see that the current bundler version stored at the end of the file.

...
BUNDLED WITH
   1.17.1

Bundler reads the version in the BUNDLED WITH section to determine which version to run. In order for you application to use the latest release, you will need to upgrade.

Start by installing the latest bundler version

gem install bundler
Fetching bundler-2.1.4.gem
Successfully installed bundler-2.1.4
1 gem installed

Then update the bundler version in you Gemfile.lock:

bundle _2.1.4_ update --bundler